乾龙盛HIFI音响,专业打造HiFI音频产品,DAC解码器,wav播放器

乾龙盛HIFI论坛QLS-HiFi产品及技术专区QLS-HiFi相关产品售前售后服务 → QA100出现过2次开机无输出,可能是什么问题?


  共有18954人关注过本帖树形打印复制链接

主题:QA100出现过2次开机无输出,可能是什么问题?

帅哥哟,离线,有人找我吗?
fzinfz
  1楼 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 帖子:16 积分:285 威望:0 精华:0 注册:2010-11-18 22:25:11
QA100出现过2次开机无输出,可能是什么问题?  发帖心情 Post By:2013-11-20 15:59:55 [只看该作者]

主机曾经出现过2次开机无输出(显示和按键都正常,音箱无声),重启正常,目前使用正常,可能是什么问题? 第1次出现是刚收到货时第一次开机,再接同轴输入和音箱,无输出,重启一次正常,那时没在意。 第2次是用了两三天,有次关机调整输入输出线缆,再开机无输出,连续重启了四五次这样都不行,过了几分钟再开机又好了。。。。 再后面的几天,经常开关机,都正常。 测试过电源插座,火零线是反的,而且没有地线,不过这个应该只影响安全,不影响机器工作吧? QA100使用6天,购于龙瑞祥

 回到顶部
帅哥哟,离线,有人找我吗?
fzinfz
  2楼 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 帖子:16 积分:285 威望:0 精华:0 注册:2010-11-18 22:25:11
  发帖心情 Post By:2013-11-20 19:29:45 [只看该作者]

补充,两次出问题时光纤口也有接机顶盒,尝试切换音源均无声。

 回到顶部
帅哥哟,离线,有人找我吗?
clark
  3楼 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 帖子:7766 积分:41048 威望:0 精华:5 注册:2009-4-1 23:10:48
  发帖心情 Post By:2013-11-20 22:26:41 [只看该作者]

以下是引用fzinfz在2013-11-20 15:59:55的发言:
主机曾经出现过2次开机无输出(显示和按键都正常,音箱无声),重启正常,目前使用正常,可能是什么问题? 第1次出现是刚收到货时第一次开机,再接同轴输入和音箱,无输出,重启一次正常,那时没在意。第2次是用了两三天,有次关机调整输入输出线缆,再开机无输出,连续重启了四五次这样都不行,过了几分钟再开机又好了。。。。再后面的几天,经常开关机,都正常。测试过电源插座,火零线是反的,而且没有地线,不过这个应该只影响安全,不影响机器工作吧? QA100使用6天,购于龙瑞祥

电源线最好把地线连接好,否则机器的高频杂信无法通过地回路泄放,会使机器的稳定性大打折扣,音质也会受到较到影响。

 

特别是零线与火线请接回正常,不要反接,这样很影响音质,也影响电源板的工作稳定性。


 回到顶部
帅哥哟,离线,有人找我吗?
fzinfz
  4楼 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 帖子:16 积分:285 威望:0 精华:0 注册:2010-11-18 22:25:11
  发帖心情 Post By:2013-11-21 18:26:29 [只看该作者]

电源火零线接回来了,地线也通过水管接了,公牛GNJ-01极性检测器测试通过。 还是出现过一次无输出,重启一次又正常了>_<

 回到顶部
帅哥哟,离线,有人找我吗?
clark
  5楼 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 帖子:7766 积分:41048 威望:0 精华:5 注册:2009-4-1 23:10:48
  发帖心情 Post By:2013-11-22 10:01:12 [只看该作者]

以下是引用fzinfz在2013-11-21 18:26:29的发言:
电源火零线接回来了,地线也通过水管接了,公牛GNJ-01极性检测器测试通过。还是出现过一次无输出,重启一次又正常了>_<

有机会搬到有正常地线的朋友那儿播放几天试试。

 

只有在MCU受到严重干扰出现程序跑飞才有可能无输出或遥控无作用。


 回到顶部
帅哥哟,离线,有人找我吗?
fzinfz
  6楼 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 帖子:16 积分:285 威望:0 精华:0 注册:2010-11-18 22:25:11
  发帖心情 Post By:2015-4-21 21:39:12 [只看该作者]

QA100找经销商换过,在接地正常环境测试过,也换过音箱测试,仍然有时没有输出。
目前发现的问题出现时的解决方法,印象中几乎都有效:完全断电,所有线断开,开机,然后重插数据线和音箱线,就正常了。

发现有2个类似的帖子,分别是电源板和继电器问题,可否请陈总重新判断本帖故障?


http://www.qlshifi.com/bbs/dispbbs.asp?boardid=8&id=5087&move=next
QA100用了快一年了,使用频率很高,音量基本在24-40间。 最近发现播放一段时间后中途再关机后偶尔会无法马上开机。 按开机后,能听到继电器响,但数码管不亮,也没有声音。问题偶尔发生,不保证能重现,所以还没想寄过来。 冷机开机没遇到过问题。只发生在关机后马上再开机的情况,目前碰到无法开机时等10分钟左右就又能开机了。

=>电源板的问题


http://www.qlshifi.com/bbs/dispbbs.asp?boardid=8&Id=5112
QA100功放无声故障:刚开始是右声道断续无声音,时有时无,昨天干脆左右两声道均无声音。断电重启会正常一会儿,改变输入通道故障相同,断续无声音。好像故障是渐进严重起来。今天又正常了。

=>机器应该是没有返厂更换继电器吧,估计是继电器故障

 回到顶部
帅哥哟,离线,有人找我吗?
clark
  7楼 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 帖子:7766 积分:41048 威望:0 精华:5 注册:2009-4-1 23:10:48
  发帖心情 Post By:2015-4-22 10:24:28 [只看该作者]

以下是引用fzinfz在2015-4-21 21:39:12的发言:
QA100找经销商换过,在接地正常环境测试过,也换过音箱测试,仍然有时没有输出。
目前发现的问题出现时的解决方法,印象中几乎都有效:完全断电,所有线断开,开机,然后重插数据线和音箱线,就正常了。

发现有2个类似的帖子,分别是电源板和继电器问题,可否请陈总重新判断本帖故障?


http://www.qlshifi.com/bbs/dispbbs.asp?boardid=8&id=5087&move=next
QA100用了快一年了,使用频率很高,音量基本在24-40间。 最近发现播放一段时间后中途再关机后偶尔会无法马上开机。 按开机后,能听到继电器响,但数码管不亮,也没有声音。问题偶尔发生,不保证能重现,所以还没想寄过来。 冷机开机没遇到过问题。只发生在关机后马上再开机的情况,目前碰到无法开机时等10分钟左右就又能开机了。

=>电源板的问题


http://www.qlshifi.com/bbs/dispbbs.asp?boardid=8&Id=5112
QA100功放无声故障:刚开始是右声道断续无声音,时有时无,昨天干脆左右两声道均无声音。断电重启会正常一会儿,改变输入通道故障相同,断续无声音。好像故障是渐进严重起来。今天又正常了。

=>机器应该是没有返厂更换继电器吧,估计是继电器故障

 

同你的情况完全不同好不好。
问题一是无法开机,数码管都不亮。

问题二是声道断断续续(继电器接触不好),是很老的一批机器,用的透明继电器的机器,是有这个问题,换橙色继电器就行。

单片机的系统,偶而开机复位不到的情况是常有的,(比如开机时受到脉冲干扰、无线路由器干扰、电磁炉干扰、微波炉干扰.....) 只要比率合理即OK,  你要排除一下外部干扰情况,比如电器不要与QA100同时开机,音源先开,一段时间后再开QA100, 避免音源的干扰进到QA100, 比如无线路由器放远一点, 比如家里或邻居类似强磁强辐射的电器少用......

还有一个情况就是家里的地线污染太重,干扰太多,这种情况把QA100的地线断开可能会更好,可试试电源插头处加一个2脚的转换头去掉地线。


 回到顶部